Mein Problem an der MZ TS 150

  • Na gut, ich könnte Dir auch eine Tüte verchromte Zündfunken liefern, wenn Du mir die Farbe schreiben würdest, die die haben sollen.

    Da Du den Kabelbaum zur Lichtmaschine gewechselt hast, sollte der Fehler recht schnell zu finden sein.

    Musst Du mal schauen, ob während der Motor mit dem Kickstarter durchgedreht wird, zwischen den Unterbrecherkontakten gar lustig die Funken springen.

    Siehst Du natürlich immer besser in einer dunklen Ecke irgendwo - einer muss halt treten, das Zündkabel liegt irgendwo auf dem Zylinderkopf, und wenn dann zwischen den Unterbrecherkontakten die Funken fliegen, dann hast Du a) Strom anliegen und b) mit hoher Wahrscheinlichkeit den Kondensator beschädigt und solltest ihn austauschen.

    Wenn da keine Funken fliegen, dann versuch' erstmal etwas anderes - drehe den Motor in eine Position, bei der die Unterbrecherkontakte deutlich erkennbar aufeinander liegen - das Zündkabel sollte irgendwo zwischen den Kühlrippen liegen - nun die Zündung einschalten und mit einem geeigneten Werkzeug die Unterbrecherkontakte manuell öffnen und wieder schließen.

    Bei jedemmal Öffnen sollte ein Zündfunke springen - check das mal ab.

    Nur noch der dezente Hinweis am Rande: Fett, Ruß und andere Schmutzschichten leiten Strom - einfach mal alle Bauteile der Zündanlage gut abwischen.


    So, und was die mit einem alten defekten Zylinderkopf wollen - die Teile werden nicht mehr produziert, daher haben sich einige Firmen darauf spezialisiert, die Dinger wieder herzurichten - außer abgebrochenen Kühlrippen und riesigen Kratern im Zylinderkopfbrennraum können die alles wieder reparieren - über ein beschädigtes Zündkerzengewinde lachen die nur.

    So, muss weiter arbeiten.

  • Fehler gefunden!!!

    Einer der beiden Gewindestifte in der Zündspule hat sich gelockert und dadurch keinen Kontackt mehr gehabt. Da werd ich auch einfach mal eine neue Kaufen... das ist auch nicht normal das der Stift sich drehen läßt (denke ich...). Also laufen tut sie jetzt mal wieder "normal".

    Morgen kommt mal gescheites Öl zum Mischen rein.

    Zur Leistungssteigerung hab ich gelesen, kann man den Krümmer absägen. Das werde ich auch machen, oder hat das keinen Sinn? Und einen Zylinderkopf bestellen.

    Was sollte eine originale 150er TS eigentlich an Höchstgeschw. haben? Meine geht jetzt so 100-105km/h rum.

    Naja auf jeden fall bin ich jetzt erst einmal Glücklich, das sie wieder läuft.

  • In Antwort auf:

    Was sollte eine originale 150er TS eigentlich an Höchstgeschw. haben? Meine geht jetzt so 100-105km/h rum.




    Yo, da geht sie richtig. 105 oder 110 sind´s wohl okinal...

  • also um mal ganz grob an die sahce ran zu gehen bin grad erst neu hier hab aber schin ne gute idee da ich selber ne mz dieses types habe.
    also schau die als erstes ma das zündkerzenbild an und wenn es nich normal aussieht dann mach se sauber ! im besten fall sollte se leicht braun sein wenn sie pustel hat dann is se hin wenn se schwarz st dann haste zz viel öl und wenn se wieß ist dann is si eauch hinnüber
    falls die in ordnung ist schuastdu als nächstes den unterbrecherkontakt an o´b der gegebenen falls oxidiert ist.
    wenn dies auch nicht der fall ist dann ab an den vergaser (falls es der fsll ist dan mit feinem schleifpaier sauber machen)
    wenn der motor auf hoher temperatur ist oder halt warm kann es durch aus sein das das gemisch optimal fett ist ber mit zu nehmender betriebsemperatur kommt der moto damit nicht mehr klar und verschluckt sich oder zünde nicht sauber wobei das eigentlich kein grund dafür ist auszugehen.
    an deinem vergaser haste ne schraube die düse einstellt sie sollte 2 einhalb bis drei um drehungen draußen sein.
    so falls das alles nix nützt nochma fragen und dann genauere geeräusche beim ausgehen beschreiben
    viel glück

  • @ MZler:
    Es kommt warscheinlich Jahre zu spät, aber Dein Problem mit der 150ér hat etwas mit tem Zündkonfensator zu tun. der sitzt auf der Lima und wenn der kaputt ist und warm wird geht die Karre aus und erst wieder an wenn der Kondensator abgekühlt ist. wechsel das Ding (kostet ca 3 €) und das moped rennt wieder.

  • Quote

    Original von Lollo79
    Ich bin mir jetzt nicht ganz sicher da es im "westen" Nicht böse gemeint kein fertiggemisch gibt aber wenn du selber mischt und ein extra 2 Takt öl verwendest kommst du mit 1:50 hin falls es noch Tankstellen gibt bei dennen die Tanksäulen Mischen 1:33 und von 1:25 bitte die finger lasen sonst hast du bald alles zugerust <br />


    NEIN!!!!!


    1:50 ist zu wenig Öl!! 1:33 gehöhren laut betriebsanleitung in den Tank!!!

  • Hallo,
    ich habe selten so viel Quatsch gelesen was man dir zu dem Fehler deiner MZ TS geschrieben hat. wenn man nichts weis sollte man die klappe halten.
    MfG
    r.sedlak@freenet.de

  • Toller Einstand und gute Vorstellung in einem Forum - der Fred ist von 2005 :grin:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!