XJ 600N Oel Lampe leuchtet (hilfe!)

  • Hallo zusammen.


    Seit Sonntag hat es den Anschein als ob mein baby nach ein paar stunden Pause etwas Bauchschmerzen hat. Ich mache sie morgens an lasse 1min blubbern ziehe mir dann Handschuhe und so weiter an.. Dann fahre ich los und die Oel leuchte brennt... diese Brennt dann ca 2-3min bzw. 3-4km sag ich mal so ca. Dann geht sie aus. Macht mir den Anschein als ob sie leuchtet bis der Motor einigermassen warm ist. Wenn er von sich aus gute 1250U/min läuft. Das macht sie aber nur bei kaltem Motor. Wenn ich sie nur ne halbe oder eine stunde stehen lasse, keine Probleme.


    Habt ihr eine Idee was das sein könnte, oder ist das normal?!


    Gruß
    Christian

    Tiger Explorer Driver

    Edited once, last by csspainkiller ().

  • Hast Du den Oelstand mal kontrolliert ?


    Oel dehnt sich aus, wenn es warm wird und evtl. ist der Oelstand gerade knapp unter der Grenze, wo der Oelstandssensor ausloest. Wenn dann alles warm wird, dehnt sich das Oel etwas aus und der Sensor ist wieder der Meinung, alles ist ok.


    Ich hatte bei meiner XJ auch am Anfang hin-und-wieder mal das Symptom, dass die Lampe leuchtete. Seitdem ich den Oelstand im kalten Zustand immer im oberen Drittel des Schauglases halte, hat sich das erledigt.


    Achtung: Beim Kontrollieren des Oelstandes sicherstellen, dass sie wirklich gerade steht. Schon ein sehr geringer "Schiefstand" liefert einen falschen Ablesewert. Ich mache das immer so, dass ich eine Wasserwaage auf die Kruemmer direkt vorne am Motorblock lege und dann korrigiere, bis sie absolut gerade steht. Hoert sich vielleicht etwas uebertrieben an, aber so erhalte ich wirklich verlaessliche "Anzeigewerte" am Oelschauglas.


    Es gibt auch Berichte, dass der Oelstandssensor manchmal kurzzeitig "haengt", aber das sollte nicht so reproduzierbar sein, wie bei Dir.


    -slowline-

    ^^ -slowline- ^^

    Edited 3 times, last by slowline ().

  • ja ich habe auch schon mit sowas gerechnet. Werde ich nachher mal nachprüfen...


    Danke schonmal!

    Tiger Explorer Driver

  • Das ist weder ungewöhnlich noch normal....


    Das Öl kontrollierst Du ja im Schauglas, ist genug drin ist auch alles bestens.....bis auf den Geber der den Ölstand anzeigt (ja Stand nicht Druck!)


    Das Wartungs und Raparatur Buch hast Du....also zieh den Stecker vom Geber ab, reinige ihn und gib ihm etwas Kontakspray (in Ermangelung halt WD40) mit und das Problem sollte behoben sein.....wenn er aber hängt hilft meistens nur der Tausch des Gebers....



    Zweite Variante...kontrollier regelmäßig das Öl und klemm den Kontakt der Lampe ab...jeder der mal ´ne Diva bewegt hat weiß von diesem Misstand der nur für Verwirrung sorgt....

  • It's not a bug, it's a feature. Hatte meine XJ damals auch. Kein Grund zur Besorgnis, immer schön den Ölstand im Auge behalten und das wirre Geflacker der Lampe einfach ausblenden.


    Gruss
    TB

  • Haben nicht nur XJs. Meine hat das auch. Starkes Beschleunigen am Berg= Öllampe leuchtet. Man gewöhnt sich dran.


    Gruß
    Leroy

  • Quote

    Original von leroy
    Haben nicht nur XJs. Meine hat das auch. Starkes Beschleunigen am Berg= Öllampe leuchtet. Man gewöhnt sich dran.


    Gruß
    Leroy


    Wow. Dann ist da vielleicht wie beim Tauchen ein Höhenmesser eingebaut? Beim Tauchen piept der Tauchcoputer wie wild wenn man eine gewisse Aufstiegsgeschwindigkeit übersteigt :grin:


    Blubb
    TB

  • ahhh.. puhhh *tief durchatme*


    ja ich werde den kontakt mal sauber machen...
    Ne meine hat das wie gesagt nur kurz wenn sie kalt ist, danach kein einziges Aufleuchten mehr...


    Wat bin ich froh an dieses Forum gekommen zu sein... hier wird man immer geholfen!


    Super! Danke!


    Gruß
    Christian

    Tiger Explorer Driver

  • Meine XJ hats nicht und meine anderen haben Öldruckgeber. :grin:

  • Habe das auch an kalten Tagen kurz nach dem losfahren.
    Mach dir da keine sorgen ;)

  • Meine macht das auch oft. Ist mehr als genug drinne, fahr dann los und seh dann die rote Lampe. Bin dann umgedreht und wollte nach kippen, aber paste nichts rein.
    Aus Erfahrung weiß ich nun das es nach einer Weile wieder ausgeht und so lange man regelmäßig kontrolliert muss man der Anzeige auch nicht all zu viel Glauben schenken ;)

  • Quote

    Meine XJ hats nicht und meine anderen haben Öldruckgeber.


    Du meinst, viele andere Motorradserien.
    Keine XJ, egal, welchen Modells, hat serienmäßig einen Öldruckschalter.
    Dafür ist der Arbeitsdruck viel zu niedrig.


    Servus,


    Holger

    Vor zehn Jahren: Quidquid agis, prudenter agas, et respice finem!
    Heute: Quaestiones ne curamus, sed solvimur.

  • Ich meinte, meine XJ hat das Problem nicht, dass die Ölstandskontrolle leuchtet. War blöd ausgedrückt. Obs was damit zu tun hat, weiss ich nicht, aber ich fahr teilsynthetisches Öl. Da es dünnflüssiger ist, als mineralisches, reagiert der Geber vielleicht schneller. :grin:
    Die mit den Öldruckgebern sind keine Yamaha.

  • Hi,


    ich würde gerne bei mir was Öl nachkippen. Nur weiss ich nich genau welches, hier in der Reparatur Anleitung steht ja 20w40 soweit ich mich erinnere. Gibts da unterschiede?! Jetzt lese ich was von synthetisch....


    Jemand ne idee was ich da jetzt reinkippen soll???


    Gruß
    Christian

    Tiger Explorer Driver

  • ....also die Frage wäre ja natürlich erstmal welches jetzt drin ist?!


    Ich hätte vor meinem letzten Ölwechsel mineralisches und jetzt teilsynthetisches(10W40). Mit dem jetzigen bin ich zufriedener.
    Also man kann beides nehmen, kommt halt drauf an welches jetzt drin ist weil ich auch nicht weiß ob man die beiden mischen kann?!
    Kannst du das den in erfahrung bringen?
    Aber ich denke heutzutage wird doch eher das Teilsynthetische genommen.


    Gruß B-Tina

    Edited 2 times, last by Kamplchen ().


  • Nix synthetisch...höchstens Teilsynthetisch...vor allem aber muss es ein Motorradöl sein, Kupplung und Getriebe werden davon ja auch geschmiert...


    Ob jetzt ein 20W-40 oder ein 15W-40 ist relativ egal....und mischbar sind sie alle, wobei sich natürlich die Eigenschaften der Öle meistens etwas verschlechtern....

  • ja jut...


    dann werd ich damit noch was fahren und dann nen ölwechsel machen. Weil wenn ich jetzt in das Schauglas gucke dann ist der stand genau in der Mitte. Ist das in ordnung?! oder sollte es bis max gehen?


    Gruß
    Christian

    Tiger Explorer Driver

  • Alles was zwischen Max und Min ist, ist in Ordnung. Beim Ölwechsel würde ich dann aber bis Max. auffüllen.

    Greets,
    Frank


    "Da hinten wird´s hell..."

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!