Yamaha FZ6 N 2004 Rj07 Reparaturhandbuch Drosselklappensensorleitung fehlerhaft

  • Hallo zusammen,


    ich bin neu, habt erbarmen. Dennoch habe ich die Suchfunktion bemüht und nichts gefunden :/


    Mein Anliegen:


    Habe eine Yamaha FZ6 N 2004 Rj07 und wollte vor kurzem zum ersten mal dieses Jahr starten. Da die Batterie nicht genug Saft zum starten hatte, habe ich sie (wie schon ein paar mal vorher) angeschoben. Nachdem sie gestartet war, leuchtete die Motorontrollleuchte (orange) durchgehend. Ich möchte primär herausfinden was das Problem ist und ob ich das (ohne Schrauberkenntnisse aber mit Motivation) selbst reparieren könnte. Hilfreich wäre dafür das Reparturhandbuch, finde es aber nirgends (kostenlos) und möchte nicht 40€ zahlen um zu entscheiden, dass die Werkstatt das richten darf..


    Was ich bisher herausfinden konnte, vielleicht kann das jemand bestätigen/berichtigen:

    Fehlercode 14 - Müsste "Drosselklappensensorleitung fehlerhaft" sein (war ein Krampf allein das herauszufinden).

    Der Drosselklappenwert diag01 ist 15. In Ordnung sind 15-18.


    Könnte mir jemand die Bedeutung des Fehlercodes bestätigen und evtl ein paar Informationen dazu geben? Ich kann nichts mit der "..leitung" anfangen, heißt das, dass Kabel zum Drosselklappensensor hat einen Schaden?


    Beste Grüße

    Alex

  • Hattest du das Gas in Nullstellung beim starten oder vielleicht aus Versehen beim Anschieben den Griff gedreht und dann gestartet?


    Hintergrund: Der Drosselklappensensor braucht eine Nullstellung um zu wissen null (kein Gas) und hundert (vollgas) ist. Das rechnet er normalerweise aus beim starten, da man da normalerweise kein Gas gibt. Gibt man Gas und hält den Gasgriff auf sagen wir mal 20% denkt das Steuergerät: ah, da ist null. Lässt du dann aber den Griff los denkt sich das Steuergerät dann: huch, ich hab Minuswerte. Das kenne ich nicht, jammer ich mal bisschen rum und mache Fehlermeldungen.

  • Hi Manuel, danke für deine Antwort.


    Das weiß ich leider nicht mehr, da ich nicht drauf geachtet habe. Angenommen das wäre der Fehler, würde die Meldung nach "normalem" Neustart verschwinden oder müsste ich die erst löschen?


    Wenn es der Drosselklappensensor ist müsste ich ja ohne etwas zu beschädigen fahren können oder? Kann gerade nicht normal starten da sich die Batterie durch den 2 Minütigen Ausflug natürlich nicht erholt hat.

    Edited once, last by Zuop ().

  • Hallo Zuop ,

    im #1 schreibst du:

    "Da die Batterie nicht genug Saft zum starten hatte, habe ich sie (wie schon ein paar mal vorher) angeschoben. Nachdem sie gestartet war, leuchtete die Motorontrollleuchte (orange) durchgehend."

    . . aber natürlich hast du beim Anschieben Gas gegeben. Der Bock sollte doch endlich anspringen.

    Manuel im #2 hat mit sehr hoher Wahrscheinlichkeit recht:

    Batterie abklemmen, Laden und wieder anklemmen - dann normal starten.

    Dann sich hier wieder melden. Egal ob erfolgreich oder -los. Das kann ja auch andere interessieren.


    Reinhard

  • Sehe ich genau so. Eine leere Batterie oder eine defekte Batterie, zieht die merkwürdigsten Fehlerbilder nach sich. Aufladen und neu starten. Wenn's dann immer noch leuchtet, Batterie tauschen.

  • Hi zusammen,


    hat etwas gedauert, aber habe die Batterie ausgebaut, komplett geladen, wieder eingebaut und gestartet. Leider ist die Kontrollleeuchte immer noch aktiv.


    Im diag modus erscheinen bei d:61 die Fehlercodes 12 und 14.


    d:3, was glaube ich intake air pressure ist, erscheint 99, sieht also kaputt aus.


    Beste Grüße

    Alex

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!