Motorradhelme Alpinestars Shop Offroadforen Community Bogotto Motorradbekleidung Black Cafe London Motorradbekleidung Dainese Motorradbekleidung Arlen Ness Motorradbekleidung Revit Motorradbekleidung Berik Motorradbekleidung
John Doe Motorradbekleidung Klim Motorradbekleidung Nexx Helme Macna Motorradbekleidung Segura Motorradbekleidung Spidi Motorradbekleidung Scorpion Motorradhelme Shark Motorradhelme Suomy Motorradhelme Sidi Motorradstiefel X-Lite Motorradhelme XPD Motorradstiefel Rokker Motorradbekleidung LS2 Motorradhelme

Du bist nicht angemeldet.

21

Sonntag, 10. Februar 2019, 22:24

Ist halt wieder einer der vielen Bugs in der Garmin-Software. Schön, dass du ihn beseitigen konntest und danke, dass du uns an deiner Erkenntnis teilhaben lässt.

Hab' ich das richtig verstanden? Unter c:\ProgramData\Garmin\Maps liegt eine Verknüpfung, die an den falschen Ort zeigt? Sollte bei einer Standardinstallation unter c:\ProgramData\Garmin\Maps die 5 GB große Kartendatei liegen? Und weil du sie woanders hin installiert hast kommt unter c:\ProgramData\Garmin\Maps nur eine Verknüpfung, die an "deinen" Ort zeigt?

Zur Reparatur trägst du in die Verknüpfung unter c:\ProgramData\Garmin\Maps das richtige Ziel ein und fertig?

mario_b

Mo24-Bewohner

  • »mario_b« ist der Autor dieses Themas

Beiträge: 2 036

Registriert: 4. Februar 2011

Wohnort: Berlin

Motorrad: Honda Crosstourer

  • Private Nachricht senden

22

Montag, 11. Februar 2019, 07:36


Den Inhalt von SET wollte ich sehen, weil ich glaubte im OS läuft was falsch.

Da stehen sachen drinnen die ich hier nicht umposaune ... daher die frage auf was Du abzielst. Sprich IT mit mir ich arbeite in der Branche seit fast 30 Jahren.

Zitat von »Sunny«


Wenn ich nach d:\Garmin installiere, erwarte ich keine Verknüpfung in C:\ProgramData\.. auf D:\Garmin.

Grundsätzlich bin ich bei Dir weil sich das Programm merken sollte wo es seine Daten hingelegt hat, so arbeitet aber Garmin nicht. Die Installieren in das angegebene Zielverzeichnis und machen sich da wo sie es eigentlich erwarten eine Verknüpfung. Das war schon immer so bei Garmin. Der Anfang dieses Threads ist ja das er die Verknüpfungen gar nicht mehr erstellt habe bzw. bei einem Basecamp Update gelöscht haben *an den Kopf klatsch*


Hast Du letztes Jahr die Windows Version gewechselt? Oder den AV-Scanner? Mit MKLINK sollte man die Verknüpfung ja nachträglich schnell hinkriegen. ;)

Kann ich beides verneinen und kann jetzt sagen 2. Rechner selbes Problem ... sorry der Fehler ist nicht bei mir das ist ein Bug in der Garmin Software. Er erstellt die Verknüpfung sogar aber die ist tot ... zeigt ins leere.

Ist halt wieder einer der vielen Bugs in der Garmin-Software. Schön, dass du ihn beseitigen konntest und danke, dass du uns an deiner Erkenntnis teilhaben lässt.

Hab' ich das richtig verstanden? Unter c:\ProgramData\Garmin\Maps liegt eine Verknüpfung, die an den falschen Ort zeigt? Sollte bei einer Standardinstallation unter c:\ProgramData\Garmin\Maps die 5 GB große Kartendatei liegen? Und weil du sie woanders hin installiert hast kommt unter c:\ProgramData\Garmin\Maps nur eine Verknüpfung, die an "deinen" Ort zeigt?

Jupp T1000, das hast Du richtig verstanden. Wenn man Standardinstall macht legt Garmin die Karten unter c:\ProgramData\Garmin\Maps ab - installiert man in ein anderes Verzeichnis, legt er alles in das Verzeichnis und macht sich eine Verknüpfung von dem Verzeichnis nach c:\ProgramData\.... Was schief geht ist unterschiedlich wenn man den Thread hier verfolgt, entweder erstellt er gar keine Verknüpfung oder eine Kaputte Verknüpfung. Eine korrekte habe ich jetzt dann jedenfalls seit einem 3/4 Jahr nicht mehr gesehen. Irgendwie bekommen die den Bug nicht in den Griff.

Zitat


Zur Reparatur trägst du in die Verknüpfung unter c:\ProgramData\Garmin\Maps das richtige Ziel ein und fertig?

Korrekt - defekte Verknüpfung löschen und dafür eine Verknüpfung mit dem Richtigen Verzeichnis erstellen. Schau mal in meinen Beitrag 7, da hatte ich einen Screenshot der defekten Verknüpfung bei 2019.10 ... genauso sieht es jetzt bei 2019.30 auch wieder aus. Also seit 2019.x Karten ist das irgendwie defekt.

Und ja Profisoftware würde sich merken wo er hin installiert und nicht mit Verknüpfungen arbeiten ;-)
Berichte über meine Motorradtouren und die News meiner Tourplanung findest Du in meinem Blog maja-on-tour.de
Jetzt auch auf Facebook

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mario_b« (11. Februar 2019, 07:40)


Sunny

Guter Geschmack muss nicht einsam machen!

Beiträge: 5 250

Registriert: 25. März 2016

Wohnort: Bayern

Motorrad: Ducati Monster 900 + Ducati Multistrada 1200

  • Private Nachricht senden

23

Montag, 11. Februar 2019, 17:29


Den Inhalt von SET wollte ich sehen, weil ich glaubte im OS läuft was falsch.

Da stehen sachen drinnen die ich hier nicht umposaune ... daher die frage auf was Du abzielst. Sprich IT mit mir ich arbeite in der Branche seit fast 30 Jahren.


Nicht mehr nötig, ich hatte das vorher falsch verstanden. ;)


Zitat von »Sunny«


Wenn ich nach d:\Garmin installiere, erwarte ich keine Verknüpfung in C:\ProgramData\.. auf D:\Garmin.

Grundsätzlich bin ich bei Dir weil sich das Programm merken sollte wo es seine Daten hingelegt hat, so arbeitet aber Garmin nicht. Die Installieren in das angegebene Zielverzeichnis und machen sich da wo sie es eigentlich erwarten eine Verknüpfung. Das war schon immer so bei Garmin. Der Anfang dieses Threads ist ja das er die Verknüpfungen gar nicht mehr erstellt habe bzw. bei einem Basecamp Update gelöscht haben *an den Kopf klatsch*


OK, da ich das noch nie in einen anderen Pfad installiert habe, fällti mir sowas auch nicht auf. Mir scheint, der Installer von Garmin ist überarbeitungswürdig. :)



Hast Du letztes Jahr die Windows Version gewechselt? Oder den AV-Scanner? Mit MKLINK sollte man die Verknüpfung ja nachträglich schnell hinkriegen. ;)

Kann ich beides verneinen und kann jetzt sagen 2. Rechner selbes Problem ... sorry der Fehler ist nicht bei mir das ist ein Bug in der Garmin Software. Er erstellt die Verknüpfung sogar aber die ist tot ... zeigt ins leere.


Ich würde es ja auch nicht als Fehler bezeichnen, es wäre eine Möglichkeit gewesen die Ursache einzugrenzen.

Hast Du noch einen Rechner zu aktualisieren? Falls ja, kannst Du ja vor der Installation den Pfad der letzten Installatin anpassen und erst dann installieren. HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\Installed

EDIT: Der obige Pfad in der Registry ist aus einem 32-Bit System, möglicherweise ist auf einem 64-Bit System der Pfad in HKEY_LOCAL_MACHINE\Software\WOW6432Node zu finden.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sunny« (11. Februar 2019, 17:33)


mario_b

Mo24-Bewohner

  • »mario_b« ist der Autor dieses Themas

Beiträge: 2 036

Registriert: 4. Februar 2011

Wohnort: Berlin

Motorrad: Honda Crosstourer

  • Private Nachricht senden

24

Dienstag, 12. Februar 2019, 16:19

Als was soll man es sonst bezeichnen wenn eine Software in einen Pfad installiert es danach aber nicht sauber funktioniert ? Der User ist wohl kaum der Schuldige.

Nein ich hab keinen Rechner mehr zum Aktualisieren, ist immer nur mein laptop und mein Netbook für Moppedtouren unterwegs.

Lustigerweise stehen die Maps in der Registry sogar mit korrekten Pfad, also Registry macht der Installer korrekt.



Trotzallem funktionieren sie nur sauber wenn der Link korrekt gesetzt ist.

Naja kommt ja bestimmt das nächste Kartenupdate da kann ich noch mal spielen ... und ja wenn man in die Standardpfade Installiert funktioniert alles.

Passt aber alles dazu das der MAPINSTALLER aus Basecamp 4.7 zum Installieren von Maps auf dem Gerät eh auch broken ist. Mit den letzten Releases hat Garmin richtig viel kaputt bekommen.
Berichte über meine Motorradtouren und die News meiner Tourplanung findest Du in meinem Blog maja-on-tour.de
Jetzt auch auf Facebook

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mario_b« (12. Februar 2019, 16:22)


Sunny

Guter Geschmack muss nicht einsam machen!

Beiträge: 5 250

Registriert: 25. März 2016

Wohnort: Bayern

Motorrad: Ducati Monster 900 + Ducati Multistrada 1200

  • Private Nachricht senden

25

Dienstag, 12. Februar 2019, 18:29

Als was soll man es sonst bezeichnen wenn eine Software in einen Pfad installiert es danach aber nicht sauber funktioniert ? Der User ist wohl kaum der Schuldige.


Du hast schon recht, ist ein Fehler in der SW. Mein Kommentar bezog sich auf eine evtl. andere Windows Version.


Lustigerweise stehen die Maps in der Registry sogar mit korrekten Pfad, also Registry macht der Installer korrekt.

index.php?page=Attachment&attachmentID=4144

Trotzallem funktionieren sie nur sauber wenn der Link korrekt gesetzt ist.

Naja kommt ja bestimmt das nächste Kartenupdate da kann ich noch mal spielen ... und ja wenn man in die Standardpfade Installiert funktioniert alles.


Jepp, denk bitte dran, das Ergebnis interessiert mich. ;)

mario_b

Mo24-Bewohner

  • »mario_b« ist der Autor dieses Themas

Beiträge: 2 036

Registriert: 4. Februar 2011

Wohnort: Berlin

Motorrad: Honda Crosstourer

  • Private Nachricht senden

26

Sonntag, 23. Juni 2019, 11:39

In der zwischenzeit gab es ein Garmin Express Update und jetzt ein Kartenupdate auf 2020.10 ...

Zwei Rechner, beide mal als Installpfad d:\GarminMAPS wieder angebene - beide haben das selbe Problem wie beim letzten mal. Garmin Software reift halt nicht mal beim Kunden *lol*
Wieder kontrolliert -> Files wurden an die Richtige Stelle installiert, Registry ist korrekt, Verknüpfung unter c:\ProgramData\Garmin\Maps ist wieder fehlerhaft/defekt ....

Verknüpfung gelöscht, neue richtige funktionierende erstellt- voila neue Karten gehen.

Naja wenn das alles ist muss man es nur wissen.
Berichte über meine Motorradtouren und die News meiner Tourplanung findest Du in meinem Blog maja-on-tour.de
Jetzt auch auf Facebook

Sunny

Guter Geschmack muss nicht einsam machen!

Beiträge: 5 250

Registriert: 25. März 2016

Wohnort: Bayern

Motorrad: Ducati Monster 900 + Ducati Multistrada 1200

  • Private Nachricht senden

27

Sonntag, 23. Juni 2019, 12:18

In der zwischenzeit gab es ein Garmin Express Update und jetzt ein Kartenupdate auf 2020.10 ...


Danke für die Info, ich hatte Donnerstag oder Freitag nachgesehen, da gab es noch nichts. :( Naja, das WE ist bei uns verregnet, also kann man auch gleich die Aktualisierung vornehmen.

Das mit den Pfaden wird wohl nie mehr korrigiert werden, die Anzahl der User, die es nicht in den Standardpfaden installieren, dürfte im Promille Bereich liegen. Das juckt so einen Hersteller doch nicht. ;)

mario_b

Mo24-Bewohner

  • »mario_b« ist der Autor dieses Themas

Beiträge: 2 036

Registriert: 4. Februar 2011

Wohnort: Berlin

Motorrad: Honda Crosstourer

  • Private Nachricht senden

28

Sonntag, 23. Juni 2019, 13:08

Den Regen würden wir sehr sehr sehr gerne hier nehmen - aber leider haben wir hier Dürre und Hitze Welle . In einem Ausmaß , da will man auch nicht mehr fahren ... die Woche über bis an die 40 eventuell drüber Grad. Nee dann doch lieber Irland mit ab und an Regen und im Mittel 10 Grad ;-)

Das mit den Pfaden kann sein, in meinem Umkreis machen das alle ... alles auf ein weiteres Laufwerk auf C: hat nur OS was zu suchen und gut ist. Gerade mit Windows 10 kann man ja sogar den Default einstellen das er auf ein anderes Laufwerk geht.

In meinem Falle hängt es noch am Convertible ... intern 64 GB - als zweites Laufwerk 128GB - logisch das man das Kartenzeuchs aus dem internen fern hält.

Aber ich stimme Dir zu, erst hat man es kaputt gemacht, denn bis vor ein paar Updates ging es ja problemlos und jetzt bekommt man es wohl nicht Repariert ... sehr armselig halt. Garmin zeigt halt immer mehr mehr Verkauft - Vergessen ... ein Ticket mach ich dazu schon gar nicht auf, noch kein einziges Ticket meinerseits beim Bug melden ist jemals von Garmin gefixed worden.
Berichte über meine Motorradtouren und die News meiner Tourplanung findest Du in meinem Blog maja-on-tour.de
Jetzt auch auf Facebook

Sunny

Guter Geschmack muss nicht einsam machen!

Beiträge: 5 250

Registriert: 25. März 2016

Wohnort: Bayern

Motorrad: Ducati Monster 900 + Ducati Multistrada 1200

  • Private Nachricht senden

29

Sonntag, 23. Juni 2019, 14:04

Den Regen würden wir sehr sehr sehr gerne hier nehmen - aber leider haben wir hier Dürre und Hitze Welle . In einem Ausmaß , da will man auch nicht mehr fahren ... die Woche über bis an die 40 eventuell drüber Grad. Nee dann doch lieber Irland mit ab und an Regen und im Mittel 10 Grad ;-)


Wir hatten ja im Mai auch viel Regen und zwischendurch immer wieder Sonne. Das hat leider die Mückenpopulation stark beinflußt. In der Garage ist es seitdem sehr schwer etwas zu tun an den Mopeds, nach 10-15 Minuten ist es zu schlimm mit den Mücken. Wenn jetzt immer wieder neuer Regen kommt, hilft das nur den Mücken. :(

AXO Motorradbekleidung Belstaff Motorradbekleidung Büse Motorradbekleidung Furygan Motorradbekleidung Held Motorradbekleidung Ixon Motorradbekleidung HJC Motorradhelme Spidi Motorradbekleidung Nolan Motorradhelme
Home MotoGP Superbike IDM Motocross Motorradbekleidung Verkehrsrecht Motorradtests Motorrad Reisen Aprilia BMW Buell Ducati Harley-Davidson Honda Kawasaki KTM MZ Suzuki Triumph Yamaha 125er Sportler 125er Chopper 125er Enduro 125er Tourer Roller Piaggio Mofa Biete Suche Gewerbliche Kleinanzeigen Versicherung Auto Versicherung Roller Versicherung